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Overview of the Setup Process 
This course uses three virtual machines: 

 SDG-DC1 – This is the domain controller and DNS server for the network. A second VHD file with the 

course files will be attached. The course files will be distributed from here. 

 SDG-WFE1 – This is the SharePoint Web Front-End server. It will also host SQL Server 2012. 

 SDG-WIN8 – This is the Windows 8 client. It will be the primary VM with which the students interact. 

You will configure each virtual machine in the order listed in the Contents section. 

Estimated time to complete setup: 6 hours 

Before You Begin 
1. You will need to have the following ISO files on hand. It is recommended that you place these in a folder 

labeled C:\ISO on the host machine. Once the installation is complete, you can remove the C:\ISO folder 

prior to imaging the computers. You will also need valid product keys to activate the products. 

a. Windows Server 2012 

b. Windows 8 

c. SQL Server 2012 

d. SharePoint Server 2013 

e. Office 2013 

2. Create a folder C:\Program Files\Microsoft Learning\55033. This is where the VMs will be stored. 

3. Download the AllFiles VHD from the Internet. 

a. Open a browser and navigate to http://igps516.sharefile.com. 

b. In the Login window, enter MCT@benchmarklearning.com for the Email field and enter 

Setup_55033 for the Password field, and click “Log In”. 

c. Click “55033-AllFiles.vhd” to start the download. 

d. Save it to C:\Program Files\Microsoft Learning\55033 on the host machine. You will attach it to 

the other VMs. 

Setup SDG-DC1 
1. Configure Hyper-V with a Private Network and Internet Access in Virtual Network Manager. 

a. Launch Hyper-V. 
b. In the left panel select the server. 
c. In the Actions panel on the right select Virtual Network Manager. 
d. In the Virtual Networks section, select "New virtual network". 
e. On the right, select "Private" and click Add. 
f. Name the network “Private Network” and click Apply. 
g. Back in the Virtual Networks section, select "New virtual network". 
h. On the right, select "External" and click Add. 
i. Name the network “Internet Access” and click OK. 
j. Click “Yes” to acknowledge the warning. 

(NOTE: If you are doing the installation remotely, this step may disconnect you from the 
machine. Reconnect and proceed with the next step.) 

k. When the network is created, click OK. 
  

http://igps516.sharefile.com/
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2. Configure the Virtual Machine 
a. In Hyper-V Manager, select the Action menu to New > Virtual Machine. 
b. On the Before You Begin page, click Next. 
c. On the Specify Name and Location page, enter "SDG-DC1". 

i. Select the "Store the virtual machine in a different location" and enter "C:\Program 
Files\Microsoft Learning\55033". 

ii. Click Next. 
d. On the Assign Memory page, enter "1536" and click Next. 
e. On the Configure Networking page, select "Private Network" and click Next. 
f. On the Connect Virtual Hard Disk page, click Next. 
g. On the Installation Options page, select "Install an operating system from a boot CD/DVD-

ROM". 
i. Select the "Image file (.iso):" option and click Browse. 

ii. Locate the Windows Server 2012 ISO image and click Open. 
iii. Click Next. 

h. On the Completing the New Virtual Machine Wizard, click Finish. 
i. In Hyper-V Manager, right-click SDG-DC1 and select Settings. 
j. In the Hardware section, click Add Hardware. 
k. To the right select "Network Adapter" and click Add. 
l. In the Hardware section, select the second Network Adapter and specify “Internet Access” to 

connect the VM to the physical network. You will use this connection to install the SharePoint 
prerequisites from the Internet. 

m. In the Hardware section, click “IDE Controller 0”. 
n. On the right, click “Add” to connect the downloaded VHD file. 
o. Click “Browse…” to select the downloaded VHD file. 
p. In the Open dialog box, navigate to C:\Program Files\Microsoft Learning\55033 and double-

click “55033-AllFiles.vhd”. 
q. Back in the Settings window, click “OK”. 

3. Install Windows Server 2012 
a. In Hyper-V Manager, right-click SDG-DC1 and select Connect. 
b. In the Action menu, select Start. 
c. On the Windows Setup dialog, click Next. 
d. Click "Install Now". 
e. Enter a valid Windows Server 2012 product key and click Next. 
f. If a page with "Select the operating system you want to install" appears, select the "Server with 

a GUI" option and click Next. 
g. On the License terms page, select "I accept the license terms" and click Next. 
h. On the next page, select "Custom: Install Windows only (advanced)". 
i. On the "Where do you want to install Windows?" page, select “Drive 0 Unallocated Space” and 

click Next. 
j. After several minutes and a reboot, the Settings page appears. Set the Administrator password 

to "P@ssw0rd". 
k. Log into the server as Administrator. 
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4. Configure the Server 
a. Rename the server. 

i. On the Server Manager Dashboard click "Configure this local server". 
ii. In Server Manager > Local Server > Properties, click the name to the right of "Computer 

name" (looks like "WIN-AF92872034") 
iii. On the System Properties dialog, click the "Change…" button. 
iv. On the Computer Name/Domain Changes dialog, enter "SDG-DC1" in the Computer 

name field and click OK. 
v. Click OK to dismiss the warning "You must restart your computer to apply these 

changes." 
vi. On the System Properties dialog, click Close. 

vii. Click Restart Now to restart the server. 
viii. When the server restarts press Ctrl-Alt-Delete. 

ix. Logon as Administrator with the password "P@ssw0rd". 
b. Configure Networking 

i. On the Server Manager Dashboard click "Configure this local server". 
ii. In Server Manager click the first Ethernet setting. 

iii. In the Network Connections window, right-click the "Ethernet" connection and select 
"Properties". 

iv. In the Ethernet Properties window select "Internet Protocol Version 4 (TCP/IPv4)" and 
click "Properties". 

v. In the Internet Protocol Version 4 (TCP/IPv4) Properties page, click "Use the following IP 
address:" and enter the following parameters: 

IP address: 172.26.49.10 

Subnet mask: 255.255.255.0 

Default gateway: (blank) 

vi. Click OK and then click Close. 
vii. Back in the Network Connections window, press the Alt key on the keyboard. 

viii. On the menu bar at the top, select Advanced > Advanced Settings… 
ix. To the right of the Connections window, click the down arrow once to demote the 

Ethernet 2 connection. 
x. In the “Bindings for Ethernet 2” window below, deselect both “File and Printer Sharing 

for Microsoft Networks” and “Client for Microsoft Networks” and click OK. This will allow 
the connection to be used for routing to the Internet without creating a name conflict 
with other servers in the classroom. 

xi. Close the Network Connections window. 
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c. Configure Routing 
i. In the Server Manager window, at the top-right, click Manage > Add Roles and Features. 

ii. On the "Before you begin" page, click Next. 
iii. On the "Select installation type" page, click Next. 
iv. On the "Select destination server" page, click Next. 
v. On the “Select server roles” page, select Remote Access. 

vi. In the pop-up dialog, click Add Features. 
vii. Back on the "Select server roles" page, click Next. 

viii. On the "Select features" page, click Next. 
ix. On the "Remote Access” page, click Next. 
x. On the “Role Services” page, select “Routing” and click Next. 

xi. On the “Web Server (IIS)” page, click Next. 
xii. On the “Role Services” page, click Next. 

xiii. On the “Confirm Installation Selections” page, click Install. 
xiv. When the installation is complete, click Close. 

d. Enable Routing 
i. In the Server Manager window, at the top-right, click Tools > Routing and Remote 

Access. 
ii. In the Routing and Remote Access window, right-click SDG-DC1 and select “Configure 

and Enable Routing and Remote Access”. 
iii. On the Welcome page, click Next. 
iv. On the Configuration page, select “Network address translation (NAT)” and click Next. 
v. On the NAT Internet Connection page, select “Use this public interface to connect to the 

Internet:”, choose “Ethernet 2” and click Next. 
vi. On the Name and Address Translation services, select “I will set up name and address 

services later” and click Next. 
vii. On the Summary page, click Finish. 

viii. In the pop-up, click OK. (Looks like an error, but isn’t a problem.) 
ix. Close Routing and Remote Access. 

e. Configure Active Directory 
i. In the Server Manager window, at the top-right, click Manage > Add Roles and Features. 

ii. On the "Before you begin" page, click Next. 
iii. On the "Select installation type" page, click Next. 
iv. On the "Select destination server" page, click Next. 
v. On the "Select server roles" page, select Active Directory Domain Services. 

vi. In the pop-up dialog, click Add Features. 
vii. Back on the "Select server roles" page, click Next. 

viii. On the "Select features" page, click Next. 
ix. On the "Active Directory Domain" Services page, click Next. 
x. On the "Confirm installation selections" page, click Install. 

xi. When the installation is complete, the progress bar will be full. At that point, click Close. 
xii. In the list of roles on the left, click "AD DS". 

xiii. On the yellow warning bar click More… 
xiv. In the All Servers Task Details window, click "Promote this server to a domain controller". 
xv. In the Active Directory Domain Services Configuration Wizard, select "Add a new forest". 

xvi. In the Root domain name box, enter "learninglake.com" and click Next. 
xvii. On the Domain Controller Options page, enter "P@ssw0rd" for the DSRM password in 

both boxes and click Next. 
xviii. On the DNS Options page, click Next. 

xix. On the Additional Options page, click Next. 
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xx. On the Paths page, click Next. 
xxi. On the Review Options page, click Next. 

xxii. On the Prerequisites Check page, click Install. 
xxiii. After the server reboots, click "Ctrl-Alt-Delete" and logon as Administrator with the 

password "P@ssw0rd". 
f. Configure DNS 

i. In the Server Manager, select Tools > DNS. 
ii. In DNS Manager, expand SDG-DC1. 

iii. Expand Forward Lookup Zones. 
iv. Click learninglake.com. 
v. Right-click learninglake.com and select "New Host (A or AAAA)…". 

vi. Create the following host records: (Note: Some of the IP addresses are duplicate - this is 
intentional.) 

SDG-WFE1 172.26.49.20 

SDG-WIN8 172.26.49.150 

www 172.26.49.20 

intranet 172.26.49.20 

extranet 172.26.49.20 

mysites 172.26.49.20 

demo 172.26.49.20 

vii. Close DNS Manager. 
g. Create Service Accounts 

i. From Server Manager, click Tools > Active Directory Users and Computers  
ii. Right-click learninglake.com and select New > Organizational Unit. 

iii. In the Name field, enter “Learning Lake Users” and click OK. 
iv. Right-click learninglake.com and select New > Organizational Unit. 
v. In the Name field, enter “Service Accounts” and click OK. 

vi. Expand the learninglake.com domain. 
vii. In the Service Accounts OU create the following user accounts: (Note: Set all passwords 

to P@ssw0rd) 

First Name Last Name Login Name User Must Change 
Password 

Password never 
expires 

SQL Admin SQLAdmin No Yes 

SharePoint Farm SP_Farm No Yes 

SharePoint Service SP_Service No Yes 

BDC Connector BDC_Connector No Yes 

viii. Add the SP_Farm and SP_Service accounts to the Domain Admins security group located 
in the Users container. 
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h. Create Demo Users 
i. Holding the Shift key down, right-click the PowerShell icon in the taskbar and select “Run 

as Administrator”. 
ii. Enter the following commands (press Enter after each line): 

D: 

cd \people 

.\setup.cmd 

iii. Close PowerShell. 
iv. Switch back to Active Directory Users and Computers. 
v. Right-click the Learning Lake Users OU and select New > Group. 

vi. Create a group called “Learning Lake Managers” and add the following members: 
Linus Evans 
Ali Roth 
Terry Vanderbilt 
Jerome Clark 

vii. Create a group called “BDC Users” and add the following members: 
Irene Ward 
Ali Roth 
Jerome Clark 

viii. Close Active Directory Users and Computers. 
i. Modify Group Policy with preferences 

i. In Server Manager, select Tools > Group Policy Management. 
ii. In Group Policy Management, expand Forest > Domains > learninglake.com. 

iii. Right-click learninglake.com and select “Create a GPO in this domain, and Link it here…”. 
iv. In the Name field, enter “55033 GPO” and click OK. 
v. Below the list of OUs, locate and expand the Group Policy Objects node. 

vi. Right-click “55033 GPO” and select “Import Settings”. 
vii. On the Welcome page, click Next. 

viii. On the Backup GPO page, click Next. 
ix. On the Backup location page, click “Browse…”. 
x. Navigate to the D: drive, select “55033_GPO” and click OK. 

xi. Click Next. 
xii. On the Source GPO page, click Next. 

xiii. On the Scanning Backup page, click Next. 
xiv. On the Completing the Import Settings Wizard page, click Finish. 
xv. Once the import has succeeded, click OK. 

xvi. Close Group Policy Management. 
j. Disable Windows Firewall 

i. In Server Manager on the left, click "Local Server". 
ii. In the Properties area, click the Windows Firewall setting. 

iii. On the Windows Firewall page, click "Turn Windows Firewall on or off". 
iv. On the Customize Settings page, click all three buttons labeled "Turn off Windows 

Firewall (not recommended)" and click OK. 
v. Close the Windows Firewall page. 

k. Finish Installation 
i. On the Hyper-V window for SDG-DC1, locate the menu bar. 

ii. Select Media > DVD Drive > Eject (name of Windows Server 2012 ISO image). 
iii. Minimize the window for SDG-DC1. We will not need to see this VM for now. 
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Setup SDG-WFE1 
1. Install Windows Server 2012 

a. In Hyper-V Manager, choose the Action menu to New > Virtual Machine. 
b. On the Before You Begin page, click Next. 
c. On the Specify Name and Location page, enter "SDG-WFE1". 

i. Select the "Store the virtual machine in a different location" and enter "C:\Program 
Files\Microsoft Learning\55033".  

ii. Click Next. 
d. On the Assign Memory page, enter "8192" (yes, 8GB) and click Next. 
e. On the Configure Networking page, select Private Network and click Next. 
f. On the Connect Virtual Hard Disk page, click Next. 
g. On the Installation Options page, select "Install an operating system from a boot CD/DVD-ROM". 

i. Select the "Image file (.iso):" option and click Browse. 
ii. Locate the Windows Server 2012 ISO image and click Open. 

iii. Click Next. 
h. On the Completing the New Virtual Machine Wizard, click Finish. 
i. In Hyper-V Manager, right-click SDG-WFE1 and select Settings. 
j. In the Hardware section, select Processor, set the number of logical processors to 3. 
k. At the bottom of the Settings window, click OK 
l. In Hyper-V Manager, right-click SDG-WFE1 and select Connect. 
m. In the Action menu, select Start. 
n. On the Windows Setup dialog, click Next. 
o. Click "Install Now". 
p. Enter a valid Windows Server 2012 product key and click Next. 
q. If a page with "Select the operating system you want to install" appears, choose the "Server with a 

GUI" option and click Next. 
r. On the License terms page, select "I accept the license terms" and click Next. 
s. On the next page, choose "Custom: Install Windows only (advanced)". 
t. On the "Where do you want to install Windows?" page, click Next. 
u. After several minutes and a reboot, the Settings page appears. Set the Administrator password to 

"P@ssw0rd". 
v. Log into the server as Administrator. 

2. Configure the Server 
a. Configure Networking 

i. On the Server Manager Dashboard click "Configure this local server". 
ii. In Server Manager click the Ethernet setting. 

iii. In the Network Connections window, right-click the "Ethernet" connection and choose 
"Properties". 

iv. In the Ethernet Properties window select "Internet Protocol Version 4 (TCP/IPv4)" and click 
"Properties". 

v. In the Internet Protocol Version 4 (TCP/IPv4) Properties page, click "Use the following IP 
address:" and enter the following parameters: 

IP address: 172.26.49.20 

Subnet mask: 255.255.255.0 

Default gateway: 172.26.49.10 

Preferred DNS Server: 172.26.49.10 

vi. Click OK and then click Close. 
vii. Close the Network Connections window. 
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b. Disable IE Enhanced Security Configuration 
i. In Server Manager, select "Local Server" on the left. 

ii. In the Properties window, click the "IE Enhanced Security Configuration" setting. 
iii. Select both "Off" buttons and click OK. 

c. Activate .NET Framework 3.5 Features 
i. In Server Manager from the "Manage" menu in the top right, select "Add Roles and Features". 

ii. On the "Before you begin" page, click Next. 
iii. On the "Select installation type" page, click Next. 
iv. On the "Select destination server" page, click Next. 
v. On the "Select server roles" page, click Next. 

vi. On the "Select features" page, select the following features: 
a. .NET Framework 3.5 Features 
b. Windows Identity Foundation 3.5 
c. Windows Process Activation Service 

vii. Click Next. 
viii. On the "Confirm installation selections" page, select "Specify an alternate source path" (small 

link at the bottom of the page). 
ix. In the "Specify Alternate Source Path" window, enter “D:\Sources\SxS” and click OK. 
x. Click “Install”. 

xi. When the installation completes, click "Close". 
d. Rename the Server and Join the Domain 

i. In Server Manager > Local Server > Properties, click the name to the right of "Computer name" 
(looks like "WIN-AF92872034") 

ii. On the System Properties dialog, click the "Change…" button. 
iii. On the Computer Name/Domain Changes dialog, enter "SDG-WFE1" in the Computer name 

field. 
iv. In the "Member of" area, select "Domain", enter "learninglake.com" and click OK. 
v. In the Windows Security dialog, enter Administrator and P@ssw0rd and click OK. 

vi. On the Computer Name/Domain Changes dialog, click OK. 
vii. Click OK to dismiss the Welcome message. 

viii. Click OK to dismiss the warning "You must restart your computer to apply these changes." 
ix. On the System Properties dialog, click Close. 
x. Click “Restart Now” to restart the server. 

xi. When the server restarts press Ctrl-Alt-Delete. 
xii. Click the left arrow to the left of the user icon to logon as a different user. 

xiii. Logon with the username “LEARNINGLAKE\Administrator” with the password "P@ssw0rd". 
(NOTE: You must enter “LEARNINGLAKE\Administrator” for the username. Otherwise it will 
attempt to log on as the local server administrator.) 

e. Disable Windows Firewall 
i. On the Server Manager Dashboard click "Configure this local server". 

ii. In Server Manager > Local Server > Properties, click the Windows Firewall setting. 
iii. On the Windows Firewall page, click "Turn Windows Firewall on or off". 
iv. On the Customize Settings page, click all three buttons labeled "Turn off Windows Firewall 

(not recommended)" and click OK. 
v. Close the Windows Firewall page. 

vi. Close Server Manager. 
f. Disable Loopback Check via the Registry 

i. Click the PowerShell icon in the taskbar. 
ii. In PowerShell, type “regedit” and press Enter. 

iii. In Registry Editor, navigate to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa. 
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iv. Right-click Lsa and select New > DWORD (32-bit) Value. 
v. Name the new value “DisableLoopbackCheck”. 

vi. Right-click DisableLoopbackCheck and select “Modify…”. 
vii. Enter a value of 1 and click OK. 

viii. Close Registry Editor. 
ix. Close PowerShell. 

3. Install SQL Server 2012 
a. On the Hyper-V window for SDG-WFE1, locate the menu bar. 
b. Select Media > DVD Drive > Insert Disk… 
c. Locate the SQL Server 2012 ISO and click Open. 
d. On the Autorun options, click "Run Setup.exe". If the Autorun options do not display, launch File 

Explorer from the taskbar (yellow folder) and navigate to the Computer node. Double-click the D: 
drive in the right pane. This should launch setup.exe. If not, manually navigate to D:\ and double-
click setup.exe. 

e. On the SQL Server Installation Center, in the left pane click “Installation”. 
f. In the right pane, click "New SQL Server stand-alone installation or add features to an existing 

installation". 
g. On the Setup Support Rules page, click OK. 
h. On the Product Key page, click Next. 
i. On the License Terms page, select "I accept the license terms" and click Next. 
j. On the Product Updates page, click Next. This will apply updates. If the Internet is unreachable, you 

may receive an error to that effect. You can still proceed by clicking Skip Scan. 
k. On the Setup Support Rules page, click Next. 
l. On the Setup Role page, select "All Features With Defaults" and click Next. 
m. On the Feature Selection page, click Next. 
n. On the Installation Rules page, click Next. 
o. On the Instance Configuration page, click Next. 
p. On the Disk Space Requirements page, click Next. 
q. On the Server Configuration page, click Next. 
r. On the Database Engine Configuration page, in the SQL Server administrators area click Add… 

i. In the Select Users box, type "SQLAdmin; SP_Farm; BDC_Connector" and click OK. 
ii. Click Next. 

s. On the Analysis Services Configuration page, click Add… 
i. In the Select Users box, type "SQLAdmin; SP_Farm; BDC_Connector" and click OK. 

ii. Click Add Current User. 
iii. Click Next. 

t. On the Reporting Services Configuration page, click Next. 
u. On the Distributed Replay Controller page, click Add… 

i. In the Select Users box, type "SQLAdmin; SP_Farm; BDC_Connector" and click OK. 
ii. Click Add Current User. 

iii. Click Next. 
v. On the Distributed Replay Client page, click Next. 
w. On the Error Reporting page, click Next. 
x. On the Installation Configuration Rules page, click Next. 
y. On the Ready to Install page, click Install. This will take a few minutes. 
z. On the Complete page, click Close. 
aa. Close the SQL Server Installation Center 

4. Install AdventureWorks Sample Databases 
a. From the taskbar, launch File Explorer (yellow folder). 
b. In the address bar, enter \\SDG-DC1\D$\Database. 

file://SDG-DC1/D$/Database
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c. Copy the “AdventureWorks2012-Full Database Backup” file to C:\inetpub. 
d. Place the mouse in the lower-left and click to bring up the Start page of Windows Server 2012. 
e. Scroll to the right of the Start page and launch SQL Server Management Studio. 
f. On the Connect to Server dialog, click Connect. 
g. In the Object Explorer, right-click "Databases" and select "Restore Database". 
h. On the General page, in the Source section, select "Device:" and click the ellipsis button ("…") to the 

right. 
i. Click "Add". 
j. Browse to C:\inetpub and select the file "AdventureWorks2012-Full Database Backup.bak". 
k. Click OK. 
l. Click OK. 
m. Back on the General page, click OK to start the restore. 
n. When the restore is complete, click "OK" to dismiss the confirmation box. 
o. In the Object Explorer, expand the Databases node. 
p. Expand AdventureWorks2012 > Security > Users. 
q. Right-click Users and select “New User…”. 
r. In the “User type” dropdown, select “Windows user”. 
s. In the User name box, enter “LEARNINGLAKE\BDC_Connector”. 
t. On the left, select the Membership page. 
u. On the membership page, select “db_owner” and click OK. 

5. Add NT AUTHORITY\IUSR as a login to SQL Server 
a. In Object Explorer, collapse the Databases node. 
b. Expand the Security node immediately below the Databases node. 
c. Right-click the Logins node and select “New Login…”. 
d. In the Login name box, enter “NT AUTHORITY\IUSR”. 
e. On the left, click the Server Roles page. 
f. Check the sysadmin box and click OK. 
g. Close SQL Server Management Studio. 

6. Install SharePoint Server 2013 
a. Install the Prerequisites 

i. In Hyper-V Manager, insert the SharePoint Server 2013 ISO. 
ii. On the Autorun options, click "Run Splash.hta". 

iii. If prompted “How do you want to open this type of file (.hta)?” select “Microsoft (R) HTML 
Application host”. 

iv. On the splash screen, click "Install software prerequisites". 
v. On the "Welcome to the Microsoft SharePoint 2013 Products Preparation Tool", click Next. 

vi. On the "License Terms for software products" page, accept the terms of the agreement and 
click Next. This will take a few minutes. 

vii. Click "Finish" to restart the server. 
viii. After the restart, log into the server as LEARNINGLAKE\Administrator with the password 

"P@ssw0rd" and minimize the Server Manager window. 
ix. Read the results window. If you receive an error about the SQL 2008 R2 client, ignore it. Check 

the other prerequisites. If there are some prerequisites not installed, check Internet access 
from this VM (should be using SDG-DC1 as a router) and re-run the prerequisite installer until 
all prerequisites show as being installed: 
a. Launch File Explorer and navigate to Computer. 
b. Double-click the D: drive on the right. 
c. On the splash screen, click "Install software prerequisites". 
d. On the "Welcome to the Microsoft SharePoint 2013 Products Preparation Tool", click 

Next. 
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e. On the "License Terms for software products" page, accept the terms of the agreement 
and click Next. This will take a few minutes. 

f. Click "Finish" to restart the server. 
b. Install SharePoint Server 2013 

i. Once the prerequisite installer is complete, launch File Explorer and navigate to Computer. 
ii. Double-click the D: drive on the right. 

iii. In the splash screen, click "Install SharePoint Server". If the splash screen is not visible, 
minimize the other windows (i.e. Server Manager). If the splash screen is still not there, open 
File Explorer and navigate to D:\. There you can double-click setup.exe. 

iv. Enter a valid SharePoint Server 2013 Enterprise product key and click "Continue". 
v. Accept the license agreement and click Continue. 

vi. On the Server Type page, ensure that "Complete" is selected then click "Install Now". 
vii. Once the installation completes, ensure that the option "Run the SharePoint Products 

Configuration Wizard now." is selected and click Close. 
b. Configure the SharePoint Products 

i. One the "Welcome to SharePoint Products" page, click Next. 
ii. Click "Yes" to dismiss the warning page. 

iii. Select "Create a new server farm" and click Next. 
iv. Specify the name of the Database server as "SDG-WFE1". 
v. For the Database Access account, specify "LEARNINGLAKE\SP_Farm" for the Username and 

"P@ssw0rd" for the password, and click Next. 
vi. Specify a Farm Passphrase of "SP2013_Farm" in both boxes and click Next. 

vii. On the Central Administration page, select "Specify port number:", enter "42013" in the box 
and click Next. 

viii. Click Next to start the configuration. 
ix. When the Configuration Wizard is complete, click Finish to launch SharePoint Central 

Administration. 
7. Run the Farm Configuration Wizard 

a. If the IE 10 Recommended Settings Wizard appears, select “Do not use the recommended settings” 
and click OK. 

b. In SharePoint Central Administration, select “No, I don’t wish to participate” to opt out of the 
Customer Experience Improvement Program and click OK. 

c. Launch the wizard by clicking "Start the Wizard". You may need to maximize the IE window to see 
the “Start the Wizard” button on the right. 

d. On the Services page, select "Create new managed account" and supply the following credentials: 

Username: LEARNINGLAKE\SP_Service 

Password: P@ssw0rd 

e. Click the Next button at the top. It will be a while before the next page appears. 
f. On the Create Site Collection page, click Skip. 
g. On the next page, click Finish to end the Farm Configuration Wizard. 

8. Configure Mail Services (Note: While there is no mail server, the mail settings need to be present in order 
for some labs to work.) 

a. From the Central Administration page, click “System Settings” in the Quick Launch area on the left. 
b. In the E-Mail and Text Messages section, click “Configure outgoing e-mail settings” and enter the 

following parameters: 

Outbound SMTP server: mail.learninglake.com 

From address: sharepoint@learninglake.com 

Reply-to address: noreply@learninglake.com 

c. Click OK. 
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9. Configure Web Applications and Site Collections 
a. From the Central Administration main page, click "Application Management" in the Quick Launch 

area on the left. 
b. In the Web Applications section, click "Manage Web Applications". 
c. Create the www.learninglake.com web application and top-level site: 

i. On the ribbon, click New. 
ii. In the Port field, enter 80. 

iii. In the Host Header field, enter www.learninglake.com. 
iv. Scroll down to the Database Name and Authentication section. 
v. In the Database Name field, enter "WSS_Content_WWW". 

vi. Scroll to the bottom and click "OK". There will be a couple of boxes with the message "This 
shouldn’t take long.” It will take a couple of minutes. 

vii. On the "Application Created" page, locate and click the text "Create Site Collection" toward 
the bottom right. 

viii. In the Title field, enter "Welcome to Virtual Learning Lake!". 
ix. In the Template Selection area, click the Publishing tab and select "Publishing Portal". 
x. In the Primary Site Collection Administrator field, enter "JeromeC" and click the Check Names 

button to the right of the field. 
xi. Click OK. It will take a moment for the top-level site to be provisioned. 

xii. On the "Top-Level Site Successfully Created" page, click OK. 
d. Create the intranet.learninglake.com web application and top-level site: 

i. On the ribbon, click New. 
ii. In the Port field, enter 80. 

iii. In the Host Header field, enter intranet.learninglake.com. 
iv. Scroll down to the Database Name and Authentication section. 
v. In the Database Name field, enter "WSS_Content_Intranet". 

vi. Scroll to the bottom and click "OK". There will be a couple of boxes with the message "This 
shouldn't take long." It will take a couple of minutes. 

vii. On the "Application Created" page, locate and click the text "Create Site Collection" toward 
the bottom right. 

viii. In the Title field, enter "Learning Lake Intranet". 
ix. In the Template Selection area, click the Collaboration tab and select "Team Site". 
x. In the Primary Site Collection Administrator field, enter "JeromeC" and click the Check Names 

button to the right of the field. 
xi. Click OK. It will take a moment for the top-level site to be provisioned. 

xii. On the "Top-Level Site Successfully Created" page, click OK. 
e. Create a Search Center for the Intranet 

i. In the Quick Launch area on the left side of the screen, click "Application Management". 
ii. In the Site Collections section, click "Create site collections". 

iii. On the Web Application selection, ensure that the listed web application is 
http://intranet.learninglake.com. 

iv. In the Title field, enter "Learning Lake Intranet Search". 
v. In the URL: field, enter "search". 

vi. In the Template Selection area, click the Enterprise tab and select "Enterprise Search Center". 
vii. In the Primary Site Collection Administrator field, enter "JeromeC" and click the Check Names 

button to the right of the field. 
viii. Click OK. It will take a moment for the top-level site to be provisioned. 

ix. On the "Top-Level Site Successfully Created" page, click OK. 
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f. Create a Records Center for the Intranet 
i. In the Site Collections section, click "Create site collections". 

ii. On the Web Application selection, ensure that the listed web application is 
http://intranet.learninglake.com. 

iii. In the Title field, enter "Learning Lake Records". 
iv. In the URL: field, enter "records". 
v. In the Template Selection area, click the Enterprise tab and select "Records Center". 

vi. In the Primary Site Collection Administrator field, enter "JeromeC" and click the Check Names 
button to the right of the field. 

vii. Click OK. It will take a moment for the top-level site to be provisioned. 
viii. On the "Top-Level Site Successfully Created" page, click OK. 

g. Create an eDiscovery Center for the Intranet 
i. In the Site Collections section, click "Create site collections". 

ii. On the Web Application selection, ensure that the listed web application is 
http://intranet.learninglake.com. 

iii. In the Title field, enter "Learning Lake eDiscovery Center". 
iv. In the URL: field, enter "eDiscovery". 
v. In the Template Selection area, click the Enterprise tab and select "eDiscovery Center". 

vi. In the Primary Site Collection Administrator field, enter "JeromeC" and click the Check Names 
button to the right of the field. 

vii. Click OK. It will take a moment for the top-level site to be provisioned. 
viii. On the "Top-Level Site Successfully Created" page, click OK. 

h. Create the extranet.learninglake.com web application and top-level site: 
i. In the Web Applications section, click "Manage web applications". 

ii. On the ribbon, click New. 
iii. In the Port field, enter 80. 
iv. In the Host Header field, enter extranet.learninglake.com. 
v. Scroll down to the Database Name and Authentication section. 

vi. In the Database Name field, enter "WSS_Content_Extranet". 
vii. Scroll to the bottom and click "OK". There will be a couple of boxes with the message "This 

shouldn’t take long.” It will take a couple of minutes. 
viii. On the "Application Created" page, locate and click the text "Create Site Collection" toward 

the bottom right. 
ix. In the Title field, enter "Learning Lake Extranet". 
x. In the Template Selection area, click the Publishing tab and select "Product Catalog". 

xi. In the Primary Site Collection Administrator field, enter "JeromeC" and click the Check Names 
button to the right of the field. 

xii. Click OK. It will take a moment for the top-level site to be provisioned. 
xiii. On the "Top-Level Site Successfully Created" page, click OK. 

i. Create the demo.learninglake.com web application and top-level site: 
i. On the ribbon, click New. 

ii. In the Port field, enter 80. 
iii. In the Host Header field, enter demo.learninglake.com. 
iv. Scroll down to the Database Name and Authentication section. 
v. In the Database Name field, enter "WSS_Content_Demo". 

vi. Scroll to the bottom and click "OK". There will be a couple of boxes with the message "This 
shouldn’t take long.” It will take a couple of minutes. 

vii. On the "Application Created" page, locate and click the text "Create Site Collection" toward 
the bottom right. 

viii. In the Title field, enter "Class Demo Area". 
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ix. In the Template Selection area, click the Collaboration tab and select "Team Site". 
x. In the Primary Site Collection Administrator field, enter "JeromeC" and click the Check Names 

button to the right of the field. 
xi. Click OK. It will take a moment for the top-level site to be provisioned. 

xii. On the "Top-Level Site Successfully Created" page, click OK. 
j. Create the mysites.learninglake.com web application and top-level site: 

i. On the ribbon, click New. 
ii. In the Port field, enter 80. 

iii. In the Host Header field, enter mysites.learninglake.com. 
iv. Scroll down to the Database Name and Authentication section. 
v. In the Database Name field, enter "WSS_Content_MySites". 

vi. Scroll to the bottom and click "OK". There will be a couple of boxes with the message "This 
shouldn’t take long.” It will take a couple of minutes. 

vii. On the "Application Created" page, locate and click the text "Create Site Collection" toward 
the bottom right. 

viii. In the Title field, enter "My Site Host". 
ix. In the Template Selection area, click the Enterprise tab and select "My Site Host". 
x. In the Primary Site Collection Administrator field, enter "JeromeC" and click the Check Names 

button to the right of the field. 
xi. In the Secondary Site Collection Administrator field, enter "LEARNINGLAKE\Administrator" 

and click the Check Names button to the right of the field. 
xii. Click OK. It will take a moment for the top-level site to be provisioned. 

xiii. On the "Top-Level Site Successfully Created" page, click OK. 
k. Complete configuring the My Site web application 

i. In the list of web applications, select "SharePoint - mysites.learninglake.com80". 
ii. On the ribbon, in the Manage section, click "Managed Paths". 

iii. In the Path field, enter "my". 
iv. Ensure the Type field is set for "Wildcard inclusion", then click "Add Path". 
v. Click OK. 

vi. Ensure that the "mysites" web application is still selected. On the ribbon, in the Security 
section, click "Self-Service Site Creation". 

vii. In the "Site Collections" section, select On. 
viii. In the "Start a Site" section, select "Prompt users to create a team site under:" and  

enter "my/[%userid%]" after the web application path. 
ix. Scroll to the bottom and click OK. 
x. Ensure that the "mysites" web application is still selected. On the ribbon, in the Policy section, 

click "Permission Policy". 
xi. On the "Manage Permission Policy Levels" page, click "Add Permission Policy Level". 

xii. In the Name field, enter "MySite Provisioning". 
xiii. Scroll down to the Site Permissions section. 
xiv. Select the Grant box for the "Create Subsites" permission. 
xv. At the bottom of the page, click Save and then click OK. 

xvi. Ensure that the "mysites" web application is still selected. On the ribbon, in the Policy section, 
click "User Policy". 

xvii. Click "Add Users…" 
xviii. Click Next. 

xix. In the Users box, enter "Everyone". 
xx. In the Choose Permission area, select "MySite Provisioning". 

xxi. Scroll to the bottom and click Finish. 
xxii. Click OK. 
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l. Delete and re-create the User Profile Service Application 
i. In the Quick Launch area on the left side of the screen, click "Application Management". 

ii. In the Service Applications section, click "Manage service applications". 
iii. Click just to the right of the first “User Profile Service Application” to select it. 
iv. On the ribbon, click Delete. 
v. Select “Delete data associated with the Service Applications” and click OK. 

vi. Once the service application has been deleted, click OK to dismiss the window. 
vii. On the ribbon click New > User Profile Service Application. 

viii. In the Name field, enter “User Profile Service Application”. 
ix. Under “Create new application pool”, in the Application pool name enter “UPSA_Pool”. 
x. Scroll down to My Site Host URL and enter “http://mysites.learninglake.com”. 

xi. In the My Site Managed Path, enter “/my”. 
xii. Scroll to the bottom and click Create. 

xiii. Once the create operation completes, click OK. 
xiv. Back in the list of service applications, press F5 to refresh the list to include the newly created 

User Profile Service Application. 
xv. Click the first "User Profile Service Application". 

xvi. In the "My Site Settings" section, click "Setup My Sites". 
xvii. In the "Preferred Search Center" field, enter "http://intranet.learninglake.com/sites/search". 

xviii. In the "My Site Host location" field, verify the entry "http://mysites.learninglake.com:80/". 
xix. In the Personal Site Location, verify the entry "my". 
xx. At the bottom of the form, click OK. 

xxi. On the left, under Central Administration, click Monitoring. 
xxii. In the Timer Jobs section, click "Review job definitions". 

xxiii. Locate and click the job titled, "User Profile Service Application - Activity Feed Job". Note: You 
will need to use the page control at the bottom; it's in the late 200’s to 300's. The page control 
is the "1 - 100 >", and you click the right arrow to get "< 101 - 200 >", etc. 

xxiv. Change the schedule from 10 minutes to 5 minutes and click OK. 
10. Provision User Profile Service Application and My Site Host 

a. Start the User Profile Synchronization Service 
i. On the taskbar, click Server Manager. 

ii. In the top right area, click Tools > Internet Information Server (IIS) Manager. 
iii. In the pop-up asking to “Get started with the Microsoft Web Platform”, click No. 
iv. In IIS Manager, expand SDG-WFE1 and click Application Pools. 
v. Scroll to the bottom of the application pools. 

vi. If the SharePoint Web Services application pool is stopped, right-click it and select “Start”. 
vii. Close IIS Manager. 

viii. Back in Central Administration, in the Quick Launch area on the left side of the screen, click 
"System Settings". 

ix. In the Servers section, click "Manage services on server". 
x. Scroll down to User Profile Synchronization Service and click "Start". 

xi. In both password fields, enter "P@ssw0rd" and click OK. 
It will take several minutes for the service to go from Starting to Started. Wait until this 
happens before moving forward. Use F5 to refresh the screen. 
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b. Select the users to import 
i. In the Quick Launch area on the left side of the screen, click "Application Management". 

ii. In the Service Applications section, click "Manage service applications". 
iii. Click the first "User Profile Service Application". 
iv. In the "Synchronization" section, click "Configure Synchronization Connections". 
v. On the Synchronization Connections page, click "Create New Connection". 

vi. In the Connection Name field, enter "Learning Lake". 
vii. In the "Forest name:" field, enter "LEARNINGLAKE". 

viii. In the "Account name:" field, enter "LEARNINGLAKE\SP_Farm". 
ix. In both password fields, enter "P@ssw0rd" and click "Populate Containers". 
x. In the Containers area, click the plus sign to the left of LEARNINGLAKE to expand the container 

(This may take a moment). 
xi. Select "Learning Lake Users" and click OK. 

c. Configure the Synchronization Timer Job 
i. In the Quick Launch area on the left side of the screen, click "Application Management". 

ii. In the Service Applications section, click "Manage service applications". 
iii. Click the first "User Profile Service Application". 
iv. In the "Synchronization" section, click "Configure Synchronization Timer Job". 
v. On the "Edit Timer Job" page, select "Minutes" and enter "30" in the box. 

vi. Click "Enable". 
d. Fix the Photo Import 

i. In the Quick Launch area on the left side of the screen, click "Application Management". 
ii. In the Service Applications section, click "Manage service applications". 

iii. Click the first "User Profile Service Application".  
iv. In the People section, click "Manage User Properties". 
v. Locate the Picture attribute. Hover over the Picture attribute to show the drop-down menu. 

Select the drop-down and choose "Edit…" 
vi. Scroll to the "Add New Mapping" section. From the Attribute drop-down, choose 

"thumbnailPhoto" and click Add. 
vii. Scroll to the bottom and click OK. 

e. Run a Full Synchronization 
i. In the Quick Launch area on the left side of the screen, click "Application Management". 

ii. In the Service Applications section, click "Manage service applications". 
iii. Click the first "User Profile Service Application". 
iv. Check the Profile Synchronization Status in the lower right. If there is a synchronization in 

progress, wait for it to complete. Once the status is Idle, in the Synchronization section, click 
"Start Profile Synchronization".  

v. Select "Start Full Synchronization" and click OK. 
vi. Wait a few minutes (2-3) before proceeding. Make sure that the full synchronization 

completes. 
f. Use PowerShell to Connect the Photos 

i. Place the mouse in the lower-left corner of the monitor and click the Start box. 
ii. Scroll over to and right-click the SharePoint 2013 Management Shell.  

iii. Click "Run as different user". 
iv. In the Windows Security box, enter "SP_Farm" for the username and "P@ssw0rd" for the 

password. 
v. Enter the following command (all on one line): 

Update-SPProfilePhotoStore -CreateThumbnailsForImportedPhotos 1  
-MySiteHostLocation http://mysites.learninglake.com 

vi. Close the PowerShell window. 
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11. Configure the Secure Store Service 
a. In the Quick Launch area on the left side of the screen, click "Application Management". 
b. In the Service Application section, click "Manage service applications". 
c. Scroll down to and click the first "Secure Store Service". 
d. On the ribbon, click "Generate New Key". 
e. In the "Generate New Key" dialog, enter "SP2013_Farm" in both Pass Phrase fields and click OK. 
f. On the ribbon, in the Manage Target Applications section, click New. 
g. In the Target Application ID field, enter "AdventureWorks_BDC". 
h. In the Display Name field, enter "AdventureWorks BDC". 
i. In the Contact E-mail field, enter "sharepoint@learninglake.com". 
j. In the Target Application Type dropdown, select Group and click Next. 
k. On the "Create New Secure Store Target Application" page, click Next. 
l. In the Target Application Administrators field, enter "jeromec". 
m. In the Members field, enter "BDC Users" and click OK. 
n. In the list of applications, select AdventureWorks_BDC using the check box to the left. 
o. On the ribbon, in the Credentials section, click Set. 
p. In the Set Credentials for Secure Store Target Application (Group) dialog, enter the following: 

Windows User Name LEARNINGLAKE\BDC_Connector 

Windows Password P@ssw0rd 

Confirm Password P@ssw0rdClick OK. 

12. Fix the Metadata Store Permissions in the BDC 
a. In the Quick Launch area on the left side of the screen, click "Application Management". 
b. In the Service Application section, click “Manage service applications”. 
c. Click the first Business Data Connectivity. 
d. On the ribbon, click “Set Metadata Store Permissions”. 
e. In the first box, type “Everyone” and click Add. 
f. Check all four permission boxes. 
g. Check the “Propagate permissions” box so that all five boxes have check marks. 
h. Click OK. 

13. Add Jerome Clark as a Managed Metadata Service manager 
a. In the Quick Launch area on the left side of the screen, click "Application Management". 
b. In the Service Application section, click "Manage service applications". 
c. Scroll down to and click the first Managed Metadata Service. 
d. On the right, in the Term Store Administrators box, enter “JeromeC” and click the Check Names 

button. 
e. Scroll down to the bottom and to the right, and click Save. 

14. Configure the Search Service 
a. Click the SharePoint logo in the top left corner. 
b. In the Application Management section, click “Manage service applications”. 
c. Scroll down to and click the first Search Service Application. 
d. In the gray box marked, “Where should users’ searches go?”, click the “location” link. 
e. Enter a URL of http://intranet.learninglake.com/sites/search then click OK. 
f. On the left in the Quick Launch area, in the Crawling section, click Content Sources. 
g. In the list of content sources, click “Local SharePoint sites”. 
h. Scroll down to the Crawl Schedules section. 
i. Below the Incremental Crawl, click “Create schedule”. 
j. Select “Repeat within the day” and change the Every value from 5 to 15 and click OK. 
k. Below the Full Crawl dropdown, click “Create schedule”. 
l. Select the “Repeat within the day” section and change the Every value from 5 to 120 and click OK. 
m. Click OK to save these crawl settings. 
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15. Clean up Internet Explorer 
a. In Internet Explorer, click the Settings menu (gear wheel in the top right) and select  

Safety > Delete browsing history… 
b. Deselect the top box labeled “Preserve Favorites website data”. 
c. Select the rest of the boxes and click Delete. 
d. Close Internet Explorer. 

16. Enable Disk-Based Caching 
a. On the taskbar, click the yellow folder to launch File Explorer. 
b. At the top of the window click the View tab. 
c. On the ribbon, in the “Show/hide” section, select “File name extensions”. 
d. Under Computer, right-click the D: drive and select “Eject”. 
e. Navigate to C:\inetpub\wwwroot\wss\VirtualDirectories\intranet.learninglake.com80. 
f. Right-click web.config and select “Open with…”. 
g. When prompted, “How do you want to open this file?”, select More options and choose Notepad. 
h. In Notepad, press Control-F to bring up the Find box. 
i. Enter “Blobcache location” and click “Find Next”. 
j. When Notepad finds that line, click “Cancel” to dismiss the Find window. 
k. Modify the end of the “Blobcache location” line from enabled=”false” to enabled=”true”. 
l. Save the web.config file and exit Notepad. 
m. Close File Explorer and any other open windows. 
n. Minimize the Hyper-V window – we don’t need to interact with SDG-WFE1 again. 
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Setup SDG-WIN8 
1. Install Windows 8 

a. In Hyper-V Manager, choose the Action menu to New > Virtual Machine. 
b. On the Before You Begin page, click Next. 
c. On the Specify Name and Location page, enter "SDG-WIN8". 

i. Select the "Store the virtual machine in a different location" and enter "C:\Program 
Files\Microsoft Learning\55033".  

ii. Click Next. 
d. On the Assign Memory page, enter "2048" and click Next. 
e. On the Configure Networking page, select "Private Network" and click Next. 
f. On the Connect Virtual Hard Disk page, click Next. 
g. On the Installation Options page, select "Install an operating system from a boot CD/DVD-

ROM". 
i. Select the "Image file (.iso):" option and click Browse. 

ii. Locate the Windows 8 ISO image and click Open. 
iii. Click Next. 

h. On the Completing the New Virtual Machine Wizard, click Finish. 
i. In Hyper-V Manager, right-click SDG-WIN8 and select Connect. 
j. In the Action menu, select Start. 
k. On the Windows Setup dialog, click Next. 
l. Click "Install Now". 
m. On the License terms page, select "I accept the license terms" and click Next. 
n. On the next page, choose "Custom: Install Windows only (advanced)". 
o. On the "Where do you want to install Windows?" page, click Next. 
p. After several minutes and a reboot, the Personalize page appears. In the PC name box, enter 

"SDG-WIN8" and click Next. 
q. On the Settings page, click Customize. 
r. Click "Yes, turn on sharing and connect to devices." 
s. On the "Help protect and update your PC" settings page choose the following: 

i. Windows Update: Don't set up Windows Update (not recommended) 
ii. Change the remaining switches to "Off"  

iii. Click Next. 
b. On the "Send Microsoft info to help make Windows and apps better" settings page, click Next. 
c. On the "Check online for solutions to problems" settings page, flip all four switches to "Off" 

and click Next. 
d. On the "Sign in to your PC" page, click "Sign in without a Microsoft account" in the lower left 

corner. 
e. On the next page, click "Local account". 
f. Fill out the form using the following: 

User name Student 

Password P@ssw0rd 

Reenter password P@ssw0rd 

Password hint Same as the others 

g. Click "Finish". 
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2. Configure the Workstation 
a. Configure Networking 

i. From the Start page, place the mouse pointer in the top right corner to pop out the 
Windows 8 Charms. Select "Search". 

ii. In the text box, type "Control Panel". 
iii. Select "Control Panel" on the left. 
iv. Select "Network and Internet". 
v. Select "Network and Sharing Center". 

vi. Select "Change adapter settings". 
vii. Right-click the "Ethernet" connection and choose "Properties". 

viii. Scroll to and select "Internet Protocol Version 4 (TCP/IPv4)" and click "Properties". 
ix. Enter the following parameters: 

IP Address 172.26.49.150 

Subnet mask: 255.255.255.0 

Default gateway: 172.26.49.10 

Preferred DNS server: 172.26.49.10 

x. Click OK and then click Close. 
xi. If prompted, click “Yes, turn on sharing and connect to devices.” 

xii. Close the Network Connections window. 
xiii. In the left column of the Network and Sharing Center window, click “Control Panel 

Home.” 
b. Join SDG-WIN8 to the LEARNINGLAKE domain. 

i. Select "System and Security". 
ii. Select "System". 

iii. In the lower right corner, click "Change settings". 
iv. Click "Change…" 
v. Select "Domain", type "learninglake.com" and press Enter. 

vi. In the credentials box, enter "Administrator" and "P@ssw0rd" and click OK. 
vii. Click "OK" to dismiss the welcome box. 

viii. Click "OK" to dismiss the restart box. 
ix. Click "Close" to dismiss the System Properties box. 
x. Click "Restart now". 

c. Disable Windows Firewall 
i. Logon as LEARNINGLAKE\Administrator with the password "P@ssw0rd". 

ii. From the Start page, place the mouse pointer in the top right corner to pop out the 
Windows 8 Charms. Select "Search". 

iii. In the text box, type "Firewall" and click "Settings" below the box. 
iv. Select "Windows Firewall" on the left. 
v. On the Windows Firewall page, click "Turn Windows Firewall on or off". 

vi. On the Customize Settings page, click all three buttons labeled "Turn off Windows 
Firewall (not recommended" and click OK. 

vii. Close the Windows Firewall page. 
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d. Install other software 
i. On the taskbar, launch File Explorer by clicking the yellow folder. 

ii. Right-click Network and select “Map network drive…”. 
iii. In the Folder box, enter \\SDG-DC1\D$. 
iv. Uncheck “Reconnect at sign-in” and click Finish. 
v. Copy the folder Z:\Labfiles to C:\. This should result in a folder C:\Labfiles containing 

three folders – Documents, Media, Templates. These are the practice files that align with 
the lab exercises. 

vi. From the Media menu of the Hyper-V window, select DVD Drive > Insert disk… 
vii. Select the Office Professional Plus 2013 ISO and click Open. 

viii. Click the AutoPlay tile and select “Run SETUP.EXE”. 
ix. Install Office Professional Plus 2013 from ISO. Accept the defaults 
x. Place the mouse in the top-right corner to pop out the Windows 8 charms. Select “Start”. 

xi. Scroll to the right and click the Word 2013 tile. 
xii. To activate Office 2013, click the “Enter a product key instead” and use a valid product 

key. 
xiii. For the Office Update options (“First things first.”), select “Ask me later” and click Accept. 
xiv. Click through the Welcome to Office splash screen. 
xv. Close Word 2013. 

xvi. Copy the Software folder from Z:\Software to C:\ and install the following applications 
from C:\Software. If prompted, disable automatic updating of the applications. 

a. Silverlight (uncheck Enable Microsoft Update) 
b. SharePoint Designer 2013 (use defaults) 
c. Acrobat Reader XI (select “Manually check for updates”) 
d. Firefox 18.0 (Custom install; Do not allow auto-update; do not set as default 

browser) 
e. Safari 5.1.7 (Deselect the following: Make Safari the default browser, Install 

Bonjour, Automatically update Safari) 
f.  (Optional) Visio 2013 (use defaults) 

xvii. After installing all the software, delete C:\Software. 
e. Setting up the tiles for all users. 

i. While logged on as Administrator, launch File Explorer from the taskbar (yellow folder). 
ii. At the top of the window, click the View tab and select “File name extensions” and 

“Hidden Items”. 
iii. On the left, click on Computer. Right-click the D: drive and select “Eject” to eject the 

Office 2013 ISO. 
iv. Navigate to C:\Users\Administrator\AppData\Local\Microsoft\Windows. 
v. Right-click the file “appsfolder.itemdata-ms” and select Copy. 

vi. Navigate to C:\Users\Default\AppData\Local\Microsoft\Windows. 
vii. Paste the file in this folder. 

viii. Right-click the file “appsfolder.itemdata-ms” and select Properties. 
ix. On the General tab, select “Read-only” and click OK. 

f. Setting up the Intranet site. 
i. Place the mouse pointer in the lower left and click to switch to the Start screen. 

ii. In the top right click Administrator and select “Sign out”. 
iii. On the Hyper-V toolbar, click Ctrl-Alt-Del. 
iv. Click the “Other user” tile and log on as LEARNINGLAKE\JeromeC. This will set JeromeC 

as the default user for student logon. 
v. From the taskbar, launch Internet Explorer. 

vi. Select “Don’t use recommended settings” and click OK. 
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vii. For the Adobe PDF Link Helper, click Enable. 
viii. From the Learning Lake Intranet site, locate the Settings (gear wheel) to the right of 

“Jerome Clark”. 
ix. Select the Settings menu > Site settings. 
x. In the Users and Permissions section, select “People and Groups”. 

xi. To the left, in the Groups section, click “Learning Lake Intranet Members”. 
xii. Select New > Add users. 

xiii. In the box, type “Everyone” and click Share. 
xiv. Select the Settings menu > Site settings. 
xv. In the Site Collection Administration section, select “Site collection features”. 

xvi. Scroll down to SharePoint Server Publishing Infrastructure and click Activate. Confirm 
that this feature is Active before continuing. 

g. Pre-stage the Metadata Store for External Content Types 
i. Click the SharePoint Designer 2013 tile. 

ii. For the Office Update options (“First things first.”), select “Ask me later” and click Accept. 
iii. Click through the Welcome to Office splash screen. 
iv. On the taskbar, right-click the SharePoint Designer icon and select “Pin this program to 

taskbar”. 
v. Click the Open Site tile. 

vi. In the Open Site dialog box, in the Site name box at the bottom enter 
“http://intranet.learninglake.com” and click Open. 

vii. On the left under Site Objects, click External Content Types. 
viii. On the ribbon, click New > External Content Type. 

ix. In the External Content Type information box, to the right of Name, click “New external 
content type” and enter “ECT_Setup”. 

x. Press the Tab key to move to the next field. 
xi. Below, click the link to the right of External System. 

xii. Click “Add Connection”. 
xiii. In the popup box, choose “SQL Server” from the dropdown list and click OK. 
xiv. In the SQL Server Connection dialog box, fill in the following values: 

Database Server SDG-WFE1 

Database Name AdventureWorks2012 

Select Connect with Impersonated Windows Identity 

Secure Store Application ID  AdventureWorks_BDC 

xv. Click OK. 
xvi. When prompted for credentials, enter the following: 

Username LEARNINGLAKE\BDC_Connector 

Password P@ssw0rd 

xvii. Once the AdventureWorks database connection appears, close SharePoint Designer 
without saving anything. The previous credential “primes the pump” for the lab 
exercises. 

h. Pre-populate a document library with content 
i. Select the Settings menu > Add an app. 

ii. Click the Document Library tile, enter “SPGovernance” for the name and click Create. 
iii. In the Quick Launch on the left, click SPGovernance. 
iv. On the ribbon, click the Library tab > Library Settings (far right). 
v. Under General Settings, click “List name, description and navigation”. 

vi. Change the Name to “SharePoint Governance” and click Save. 
vii. In the breadcrumb at the top, click “SharePoint Governance”. 
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viii. From the taskbar launch File Explorer (click the yellow folder). 
ix. In the address bar, enter \\SDG-DC1\D$\Scripts\Upload. If you are denied access, use the 

credentials Administrator and P@ssw0rd. 
x. Select all 7 files, and drag them onto the SharePoint Governance library and drop them. 

You may need to resize the File Explorer window to do this. 

 

i. Initialize IreneW’s user account 
i. Place the mouse in the lower left corner and click the Start tile. 

ii. In the upper right, click Jerome Clark and select “Switch account”. 
iii. Log on as IreneW with a password of P@ssw0rd. 
iv. Scroll to the right and click the Word 2013 tile. 
v. When Word presents you with the Update options, select “Ask me later” and click 

Accept. 
vi. Use the credentials of LEARNINGLAKE\Administrator for the UAC elevation to apply this 

setting. 
vii. In the “Welcome to your new Office!” window, click Next until you get through it all. 

viii. Close Word. 
ix. From the taskbar, launch Internet Explorer. 
x. For the Adobe PDF Link Helper, click Enable. 

xi. Select “Don’t use recommended settings” and click OK. 
xii. Close Internet Explorer. 

xiii. From the taskbar, launch File Explorer (yellow folder). 
xiv. Click the View tab at the top, and select “File name extensions”. 
xv. Place the mouse in the lower left corner and click the Start tile. 

xvi. In the upper right, click Irene Ward and select “Sign out”. 
xvii. Sign in again as JeromeC. This will present his account for logon after imaging the 

computers. 

 

Final Steps 
 After all the VMs are built, shut them down and take snapshots prior to imaging the computers. 

1. Rename each snapshot, “Starting Image”. 

file://SDG-DC1/D$/Scripts/Upload

